Problema _DX9HiResFix

Foro dedicado al desarrollo de misiones y modificaciones del Silent Hunter III

Moderador: MODERACION

Problema _DX9HiResFix

Notapor Cuberer el 19 Sep 2014 04:41

Saludos camaradas,
Tengo SHIII instalado en un Windows 8 a 64 bits via Steam y el juego a veces funciona y otras no tanto. Pero desde hace unos meses no consiente en cargar, y probando he visto que el problema no es del juego ni del megamod de la flotilla sino del _DX9HiResFix. Cuando éste está activo no llega a cargar el juego, se cae después de las intros.
¿Alguna pista de cómo solucionar esto sin tener que jugar con la resolución cuadrada?
Gracias!!!
Imagen
Cuberer
Bootsmannsmaat
 
Mensajes: 33
Registrado: 09 Ene 2014 21:58

Re: Problema _DX9HiResFix

Notapor MunerSan el 26 Sep 2014 10:00

Hola camaradas:
Lo pirmero saludaros a todos.
Años ha que no me comunico en el foro por problemas familiares y laborales que me han impedido jugar al SHIII, y a cualquier otra cosa, y poco a poco se van solucionando, pero muy poco a poco.
Me alegro que todavía siga vivo el espíritu de esta web. Enhorabuena a los jefazos.

Respondiendo a Cuberer te digo que ayer me ha pasado lo mismo y la única solucuión que por el momento me ha servido es un SEDA TOTAL. Cambié el ordenador por un W7HP, y el juego carga de maravilla. Instalé el LV5.1 y funcionaba bien hasta que me dio ese error.

Suerte.
Imagen Imagen ImagenImagen
Avatar de Usuario
MunerSan
Leutnant zur See
Leutnant zur See
 
Mensajes: 654
Registrado: 02 Ago 2007 01:00
Ubicación: Nordsee


Volver a DESARROLLO SHIII

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado